Die Systemvoraussetzung für den Einsatz von ATHENA 2016

AutoCAD-Versionen (nur 64 Bit):

  • AutoCAD 2011 bis 2017
  • AutoCAD Architecture 2011 bis 2017
  • AutoCAD Mechanical 2011 bis 2017

Betriebssystem:
Windows 7, Windows 8, Windows 10

Hardware:
ATHENA benötigt die gleiche Hardwarekonfiguration wie AutoCAD / AutoCAD Architecture

ATHENA ist ausschließlich 64-bit kompatibel.

AutoCAD – Eingetragenes Warenzeichen der Autodesk Inc.
Windows 7, Windows 8, Windows 10 – Eingetragene Warenzeichen der Microsoft Inc.